[H3C]AC+FIT AP基本配置,PSK认证,FAT AP共享式WEP加密功能的实现|

AC+FIT AP基本配置(一): FIT AP通过二层网络注册(动态绑定SERIAL-ID方式) 要求:ACAPSTA都在同一个VLAN2中,ACDHCP服务器,组网如下 注:所有的配置都是在AC上操作,AP上不做任何配置,以下为AC的配置步骤:
 
第一步划分VLAN以及分配IP地址
[H3C]vlan 2
[VLAN2]quit
[H3C]interface vlan 2
[interface-vlan 2]ip address 1.0.0.1 8
 
第二步建DHCP服务器:
[H3C]dhcp enable
[H3C]dhcp server ip-pool 1
[dhcp server ip-pool 1]network 1.0.0.0 8
[dhcp server ip-pool 1]gateway-list 1.0.0.1
 
第三步设置设备内部接口
[H3C]interface g1/0/1
[H3C-g1/0/1]port link-type trunk
[H3C-g1/0/1]port trunk permit vlan all
[H3C]oap connet solt 0                         进入交换板视图
[H3C]vlan 2
[H3C]interface g1/0/11
[H3C-g1/0/11]port link-type trunk
[H3C-g1/0/11]port trunk permit vlan all
[H3C-g1/0/1]quit
[H3C]quit
<H3C>Ctrl+K                                进入AC控制板视图
 
第四步建立无线虚拟接口:
[H3C]interface WLAN-ESS 2
[H3C-WLAN-ESS2]port access vlan 2
 
第五步创建无线服务模板
[H3C]wlan service-template 2 clear
[H3C-wlan-st-2]ssid huawei
[H3C-wlan-st-2]bind WLAN-ESS 2                         绑定无线接口
[H3C-wlan-st-2]authentication-method open-system
[H3C-wlan-st-2] service-template enable
 
第五步配置射频接口,并绑定无线服务模板
[H3C]wlan auto-ap enable
[H3C]wlan ap 1 mode  WA2610E-AGN
[H3C-wlan-ap 1]serial-id auto
[H3C-wlan-ap 1]radio 1
[H3C-wlan-ap 1-radio-1]service-template 2
[H3C-wlan-ap 1-radio-1]radio enable
结果:AP能够分配到IP地址在1.0.0.0网段,并且AP上11b/g指示灯闪烁。
客户端也能够自动分配到IP地址和AP在同一个网段中。
在AC上查看AP的注册情况,如下:
 
[H3C]display wlan ap all
Total Number of APs configured           : 1
Total Number of configured APs connected : 0
Total Number of auto APs connected       : 1
AP Profiles
-------------------------------------------------------------------------------
AP Name         APID State     Model          Serial-ID
-------------------------------------------------------------------------------
1               1    Idle      WA2100         auto
1_001           2    Run/M     WA2100         210235A22WB097007892
 
第六步,等注册成功之后,固化AP
[H3C]wlan auto-ap persistent
 
 


FAT AP基本功能的实现

第一步划分VLAN以及分配IP地址
[H3C]vlan 2
[VLAN2]quit
[H3C]interface vlan 2
[interface-vlan 2]ip address 1.0.0.1 8
 
第二步建DHCP服务器:
[H3C]dhcp enable
[H3C]dhcp server ip-pool 1
[dhcp server ip-pool 1]network 1.0.0.0 8
[dhcp server ip-pool 1]gateway-list 1.0.0.1
 
第三步建立无线虚拟接口:
[H3C]interface WLAN-BSS 2
[H3C-WLAN-BSS2]port access vlan 2              将客户端都接入到VLAN2中
 
第四步创建无线服务模板
[H3C]wlan service-template 2 clear
[H3C-wlan-st-2]ssid huawei
[H3C-wlan-st-2]authentication-method open-system          链路层认证方式为开放式
[H3C-wlan-st-2] service-template enable
 
第五步创建无线射频接口,并绑定无线虚拟接口和服务模板
[H3C]interface WLAN-Radio 1/0/1
[H3C-WLAN-Radio1/0/1] service-template 2 interface WLAN-BSS 2
[H3C-WLAN-Radio1/0/1]radio-type dot11g            ————选择工作模式(可选)
[H3C-WLAN-Radio1/0/1]channel 11                  ————选择工作信道(可选)


FAT AP共享式WEP加密功能的实现

 
第一步划分VLAN以及分配IP地址
[H3C]vlan 2
[VLAN2]quit
[H3C]interface vlan 2
[interface-vlan 2]ip address 1.0.0.1 8
 
第二步建DHCP服务器:
[H3C]dhcp enable
[H3C]dhcp server ip-pool 1
[dhcp server ip-pool 1]network 1.0.0.0 8
[dhcp server ip-pool 1]gateway-list 1.0.0.1
 
第三步建立无线虚拟接口:
[H3C]interface WLAN-BSS 2
[H3C-WLAN-BSS2]port access vlan 2
 
第四步创建无线服务模板
[H3C]wlan service-template 2 crypto
[H3C-wlan-st-2]ssid huawei-wep
[H3C-wlan-st-2]authentication-method share-key                ——————共享式
[H3C-wlan-st-2]ciphe-suit wep40                            —————加密方式
[H3C-wlan-st-2]wep default-key 1 wep40 pass-phrase 12345678    —————设置密钥
[H3C-wlan-st-2] service-template enable
 
第五步创建无线射频接口,并绑定无线虚拟接口和服务模板
[H3C]interface WLAN-Radio 1/0/1
[H3C-WLAN-Radio1/0/1] service-template 2 interface WLAN-BSS 2
[H3C-WLAN-Radio1/0/1]radio-type dot11g             ————选择工作模式(可选)
[H3C-WLAN-Radio1/0/1]channel 11                  ————选择工作信道(可选)


通过FAT ap组建局域网,为了实现网络的安全接入,需要采用安全性更高的PSK认证,并且采用TKIP的数据加密方式。其中VLAN2为业务VLAN

  FAT AP基本功能的实现 第一步划分VLAN以及分配IP地址
[H3C]vlan 2
[VLAN2]quit
[H3C]interface vlan 2
[interface-vlan 2]ip address 1.0.0.1 8
 
第二步建DHCP服务器:
[H3C]dhcp enable
[H3C]dhcp server ip-pool 1
[dhcp server ip-pool 1]network 1.0.0.0 8
[dhcp server ip-pool 1]gateway-list 1.0.0.1
 
第三步建立无线虚拟接口,并设置PSK认证功能
[H3C]port-security enable                          启用安全认证模式
[H3C]interface WLAN-BSS 2
[H3C-WLAN-BSS2]port access vlan 2                将客户端都接入到VLAN2中
[H3C-WLAN-BSS2] port-security port-mode psk       选择PSK认证方式
[H3C-WLAN-BSS2] port-security tx-key-type 11key    使能11key类型的密钥协商功能
[H3C-WLAN-BSS2] port-security pershared-key pass-phrase 123456      设置密码
第四步创建无线服务模板
[H3C]wlan service-template 2 crypto
[H3C-wlan-st-2]ssid huawei
[H3C-wlan-st-2]authentication-method open-system          链路层认证方式为开放式
[H3C-wlan-st-2] cipher-suite tkip                         加密方式
[H3C-wlan-st-2]security-ie wpa                          WAP架构
[H3C-wlan-st-2] service-template enable
 
第五步创建无线射频接口,并绑定无线虚拟接口和服务模板
[H3C]interface WLAN-Radio 1/0/1
[H3C-WLAN-Radio1/0/1] service-template 2 interface WLAN-BSS 2
[H3C-WLAN-Radio1/0/1]radio-type dot11g            ————选择工作模式(可选)
[H3C-WLAN-Radio1/0/1]channel 11                  ————选择工作信道(可选)
 


FAT AP基本功能的实现

第一步划分VLAN以及分配IP地址
[H3C]vlan 2
[VLAN2]quit
[H3C]interface vlan 2
[interface-vlan 2]ip address 1.0.0.1 8
[H3C]vlan 3
[H3C-VLAN3]port ethernet 1/0/1
[H3C]interface vlan 3
[interface-vlan3]ip address 2.0.0.1 8
 
第二步建DHCP服务器:
[H3C]dhcp enable
[H3C]dhcp server ip-pool 1
[dhcp server ip-pool 1]network 1.0.0.0 8
[dhcp server ip-pool 1]gateway-list 1.0.0.1
 
第三步建立无线虚拟接口:
[H3C]interface WLAN-BSS 2
[H3C-WLAN-BSS2]port access vlan 2              将客户端都接入到VLAN2中
 
第四步创建无线服务模板
[H3C]wlan service-template 2 clear
[H3C-wlan-st-2]ssid huawei
[H3C-wlan-st-2]authentication-method open-system          链路层认证方式为开放式
[H3C-wlan-st-2] service-template enable
 
第五步创建无线射频接口,并绑定无线虚拟接口和服务模板
[H3C]interface WLAN-Radio 1/0/1
[H3C-WLAN-Radio1/0/1] service-template 2 interface WLAN-BSS 2
第六步做静态路由
[H3C]ip route-static 3.0.0.0 8 2.0.0.2
 
三层交换机配置:
 
第一步创建三层接口分配IP
[H3C]vlan 3
[H3C-vlan 3] port ethernet 1/0/1
[H3C]vlan 4
[H3C-vlan 4] port ethernet 1/0/2
[H3C]interface vlan 3
[interface-vlan3]ip address 2.0.0.2 8
[H3C]interface vlan 4
[interface-vlan4]ip address 3.0.0.1 8
第六步做静态路由
[H3C]ip route-stati c1.0.0.0 8 2.0.0.1
 
PC的配置:
IP地址为3.0.0.2/24 gatewat 3.0.0.1
 

2 分享

您可以选择一种方式赞助本站

支付宝扫码赞助

支付宝扫码赞助

日期: 2015-03-19分类: Network

标签: network

发表评论